Sida 1 av 1

SFF Forum och antivirusprogram

InläggPostat: 10 jul 2008, 08:39
av Sven-Erik Jönsson
En medlem i vårt forum har meddelat att hans Norton Symantec antivirusprogram vid två tillfällen i samband med inloggning meddelat varning om blockerad webbsida samt risk för nätfiske. Det har dock inte hänt varje gång han loggar in. Själv har jag testat inloggning från tre olika datorer med samma antivirusprogram ett flertal gånger utan några problem.

Jag har idag varit i kontakt med vår internetleverantör om problemet som anser att det inte skall vara något problem med vårt forum.

Är det någon som råkat ut för motsvarande problem?
Är det något som hängt sig i användarens antivirusprogram?
Förslag till åtgärder?

Tacksam för info och tips
Sven-Erik

Antivirusprogram

InläggPostat: 10 jul 2008, 14:19
av Jan Karlsson
Jag har också råkat ut för samma problem.

Jan Karlsson

InläggPostat: 12 jul 2008, 10:20
av Christian S
Jag har inga problem med det. Iofs kör jag Mac, helt befriat från virus, trojaner och andra elakheter :)

InläggPostat: 14 jul 2008, 13:25
av Mikke.B
Jag har oxå fått två meddelanden från mitt virusprogram att denna sida skulle kunna vara bedräglig samt att sid-adressen skickas vidare till Symantec

mvh Mikke Bäsén

Typ av Antivirusprogram?

InläggPostat: 14 jul 2008, 17:30
av Sven-Erik Jönsson
Det verkar som att 2008 års version av Norton 360 ibland av någon anledning blockerar forumet. Man kan dock komma in om man klickar på "Om Du vet att sidan är säker kan Du välja att besöka den ändå".
Jag har skrivit till Symantec, men ännu inget svar.
Det vore bra om Ni rapporterar typ av antivirusprogram som Ni använder vid denna typ av problem.
/Sven-Erik

Typ av antivirusprogram

InläggPostat: 14 jul 2008, 18:50
av curtll
Jag använder McAfee + NoScript och har hittills inte fått någon virusvarning på den här sidan. Å andra sidan måste jag med NoScript godkänna sidor som innehåller script, men det blir en vanesak.
Curt

Varning om blockerad webbsida

InläggPostat: 16 okt 2008, 15:43
av Sven-Erik Jönsson
Vi gjorde i början av augusti en uppgradering av forumet till en något nyare version, inga synbara förändringar, men problemet med att man kunde få varning om blockerad webbsida när man gick in på forumet har därefter upphört. Problemet kunde uppstå om man hade vissa typer av antivirusprogram.
/Sven-Erik